Tutorial

E: Problem executing scripts APT Update::Post-Invoke-Success error during apt-get update

Assalamu’alaikum temang!

Kemarin dapat masalah update yang baru saya alami selama pakai GNU/Linux. Seperti ini galatnya:

Cara mengatasinya ternyata cukup dengan menginstall paket libappstream. Saat saya mengalami ini saya memasang/menginstall libappstream4. Jadi, silahkan sesuaikan yah.

Terima kasih mohon maaf atas segala kesalahan.

*ditulis ketika galau dengan urusan akademik dan jodoh

sumber

Leave a Reply

Your email address will not be published. Required fields are marked *